Crafted with 🧡 by Jinansh
Resolved
Second patch was successful and there are no further errors being reported marking this issue as resolved
Monitoring
Second patch has been applied and we're now monitoring for further confirmation and the issue will be marked as resolved if everything is ok
Identified
Root cause of the second issue has been identified and second patch is being applied
Investigating
Patch has partially fixed the issue, but there still remains issues where subsequent PDF doesn't load
i.e after opening the first PDF and closing it - the second PDF after it (same or another) doesn't open in the viewer.
This is being investigated and fix will be applied
Monitoring
Patch has been applied successfully and we're monitoring for any issues
Identified
The root cause of the issue has been identified and a patch is being applied
Investigating
PDF materials aren't being loaded properly with fetch requests being overridden and failing with 404 responses