Crafted with 🧡 by Jinansh
Resolved
Fix was applied and the issue has been mitigated
Monitoring
A fix has been applied and service seems to be up and alright we're still monitoring if the patch was sucessful
Identified
Root cause of the issue has been identified and a fix is being applied
Investigating
Users are facing elevated error rates logging into their account. This issue is being investigated