Crafted with 🧡 by Jinansh
Resolved
Supabase has resolved their issue and hence services are back to normal
Monitoring
We have temporarily fixed the issue by reverse proxying the supabase URL through cloudflare to prevent the ISP level blocked URL. while supabase continues to work on the issues with authorities.
Users should be able to login now
Identified
Supabase reported that it is experiencing DNS related issues in India causing network connectivity problems.
Primary cause has been identified to be ISP's blocking supabase.co URLs
The services will be up as soon as supabase resolves their issues.